Author Topic: 400/4 struggles to pick up when warm  (Read 421 times)

Offline adriangsmith

  • SOHC Member
  • Posts: 131
    • View Profile
400/4 struggles to pick up when warm
« on: August 10, 2018, 06:34:12 AM »
Hi All,
Nearly finished finding my way round some of the problems with my 400/4 build.
Just had carbs professionally set up and balanced and the timing set correctly.
However i still have the issue that once the bike has warmed up (10 minutes of good riding) the bike will struggle to pick up from low revs.
open the throttle too fast and it will bog down and die.
needs to be slowly feathered up to around 3000 rpm before it will run smoothly again.
It's fine once going but around town or when stopping it makes it a right pain to ride.

Any ideas where i start looking for the cause of the problem?
something electrical would be my first guess but don't know where to start looking and checking.

Cheers
Adrian
Triumph Thruxton 2004
Honda CB750F1 1976
Honda CB400F   1976 (current project)

Offline Rob62

  • SOHC Expert
  • Posts: 410
  • ZZR1100D9, CB750K4, RD250F, NSR250MC21, C90ZZ
    • View Profile
Re: 400/4 struggles to pick up when warm
« Reply #1 on: August 10, 2018, 07:49:55 AM »
Whenever i read “professionally set up” i suspect it was done by some hairy arsed cowboy...  :o

My advice would be to start with the easy stuff... new plugs first, then look at fuel filters, breathers, fuel flow, air filter, go through all the standard settings, valve clearances, ignition timing, points, condensers, air screws, carb settings etc... test the compression ... Somebody may be able to point to a particular fault they have experienced in the past but if that involves some kind of major strip down or big expense i would still go through the standard settings first... Nowt worst than spending hundreds of pounds and lots of hours only to find you’re no further forward and then later on discover you have a partially blocked fuel pipe or something similar...

Offline hairygit

  • SOHC Master
  • Posts: 2331
    • View Profile
Re: 400/4 struggles to pick up when warm
« Reply #2 on: August 10, 2018, 07:58:11 AM »
Also check that you do NOT have resisted plug caps AND resisted plugs. One or the other is fine, but both together will cause problem like this. Are you running standard airbox?

Sent from my X6pro using Tapatalk

If it's got tits or wheels, it's hassle, if it's got both, RUN!!!

Offline paul G

  • SOHC Pro
  • Posts: 890
  • No room left in the garage
    • View Profile
Re: 400/4 struggles to pick up when warm
« Reply #3 on: August 10, 2018, 08:29:32 AM »
I would check the plug colour first as it sounds like it is running weak.
Could try adjusting the air screw a 1/4 turn at a time and having a run.
More than one full turn and the carb settings will need looking at.
Honda CB400 4
Honda CB550 K3
Honda CB750 UK K1 restoration
Kawasaki Z650 C2
Kawasaki Z650 cafe racer (bitsa) ongoing

Offline Nurse Julie

  • 1973 CB750 UK K2.1977 CB550/4 Mongrel Brat. 1978 CB400/4.
  • SOHC Jedi
  • Posts: 3315
    • View Profile
Re: 400/4 struggles to pick up when warm
« Reply #4 on: August 10, 2018, 08:42:37 AM »
+1 with Mr Hairy and Paul. Check plug type and sounds like its running lean to me.
Im a Nurse, trust me, this won't hurt.....much !!!

LINK TO MY CB400/4 ENGINE STRIP / ASSESSMENT AND REBUILD...NOW COMPLETE
http://www.sohc.co.uk/index.php/topic,14049.msg112691/topicseen.html#new

Offline adriangsmith

  • SOHC Member
  • Posts: 131
    • View Profile
Re: 400/4 struggles to pick up when warm
« Reply #5 on: August 10, 2018, 09:38:46 AM »
cheers all, will get on that today. plugs and caps sound like a possibility.
Been through most of the simple stuff already.
The guy who set up the carbs is an ex Honda mechanic and SOHC 4 and CBX1000 specialist so i trust him explicitly as its now running a lot better than it was before.
What are everyone's recommendations for plugs?
Triumph Thruxton 2004
Honda CB750F1 1976
Honda CB400F   1976 (current project)

Offline Nurse Julie

  • 1973 CB750 UK K2.1977 CB550/4 Mongrel Brat. 1978 CB400/4.
  • SOHC Jedi
  • Posts: 3315
    • View Profile
Re: 400/4 struggles to pick up when warm
« Reply #6 on: August 10, 2018, 09:40:55 AM »
D7EA 
« Last Edit: August 10, 2018, 09:45:14 AM by Nurse Julie »
Im a Nurse, trust me, this won't hurt.....much !!!

LINK TO MY CB400/4 ENGINE STRIP / ASSESSMENT AND REBUILD...NOW COMPLETE
http://www.sohc.co.uk/index.php/topic,14049.msg112691/topicseen.html#new

Offline Northy

  • Newbie
  • Posts: 8
    • View Profile
Re: 400/4 struggles to pick up when warm
« Reply #7 on: August 10, 2018, 06:48:34 PM »
Watch out Adrian I'm  on here now ! :-), Is still not running better , best check all those HT leads and caps.   
How many is too many bikes ..... when you have no space left.

Offline ttr400

  • Newbie
  • Posts: 42
    • View Profile
    • CB400F special machined parts
Re: 400/4 struggles to pick up when warm
« Reply #8 on: August 10, 2018, 07:42:47 PM »
D8EA. Std.

As a rule, Run the coldest plugs possible, without fouling.

For fast track full throttle running i use D9EA or even D10EA's

Kevin
If you are addicted to the little CB400F then you might want to check out my website.
www.ttr400.com

Online K2-K6

  • SOHC Master
  • Posts: 1952
    • View Profile
Re: 400/4 struggles to pick up when warm
« Reply #9 on: August 10, 2018, 08:05:40 PM »
If it's running lean it should respond to a little choke when not accelerating,  which would confirm a lean diagnosis.

As Kevin has said,  I'd be careful with running a lower number NGK plug if you suspect it's lean at the moment to avoid overheating the plug.

Did the engine come to you built or have you worked inside it at all?

Offline Nurse Julie

  • 1973 CB750 UK K2.1977 CB550/4 Mongrel Brat. 1978 CB400/4.
  • SOHC Jedi
  • Posts: 3315
    • View Profile
Re: 400/4 struggles to pick up when warm
« Reply #10 on: August 10, 2018, 08:09:00 PM »
I use D7EA as mine is running spot on, not too lean and not too rich, just perfect. 
« Last Edit: August 10, 2018, 08:10:39 PM by Nurse Julie »
Im a Nurse, trust me, this won't hurt.....much !!!

LINK TO MY CB400/4 ENGINE STRIP / ASSESSMENT AND REBUILD...NOW COMPLETE
http://www.sohc.co.uk/index.php/topic,14049.msg112691/topicseen.html#new

Offline adriangsmith

  • SOHC Member
  • Posts: 131
    • View Profile
Re: 400/4 struggles to pick up when warm
« Reply #11 on: August 29, 2018, 05:47:52 PM »
Ok. So found the problem was down to the needle position in the carbs. I had fitted new cruizin image needle and jet kits during the rebuild. Despite fitting them on the given slot they were too high. Dropped them down a notch and it has improved no end. Just wont idle but guess that'll improve if i balance the carbs. If not I'll try dropping the another notch.

Sent from my LG-H870 using Tapatalk

Triumph Thruxton 2004
Honda CB750F1 1976
Honda CB400F   1976 (current project)

Offline ogri211

  • SOHC Member
  • Posts: 130
    • View Profile
Re: 400/4 struggles to pick up when warm
« Reply #12 on: September 01, 2018, 05:42:10 AM »
A thing to be careful off is if your bike is not idling when warm recheck your valve clearances if they are too tight the valves wont close properly when heated up and will burn the seats, a good indicator of this problem is the bike will idle when warming up but will not idle at full temperature.
Triumph Rocket3, Suzuki GT 750A, Kawasaki H1B, Honda 400 Four, Triumph Speed Triple

Offline adriangsmith

  • SOHC Member
  • Posts: 131
    • View Profile
Re: 400/4 struggles to pick up when warm
« Reply #13 on: September 01, 2018, 08:28:37 AM »
Thanks Ogri. Will recheck these today

Sent from my LG-H870 using Tapatalk

Triumph Thruxton 2004
Honda CB750F1 1976
Honda CB400F   1976 (current project)