Author Topic: Valve clearance problems  (Read 785 times)

Offline tosh

  • Newbie
  • Posts: 34
    • View Profile
Valve clearance problems
« on: April 19, 2019, 01:50:38 PM »
Hi all,  I finally decided to sort the oil seep from the inspection covers on the 79 CB650z due to the PO having stripped the threads. So 2nd hand cyl head cover bought c/w tappets in place. After tarting it up and fitting it I go to set the clearance. Now I can set cyl 1 ,3 + 4 fine but cyl 2 I just can’t get any movement on either tappet at the respective 1.4 T mark even with the adjuster backed right off. I’m at a bit of a loss as to what’s wrong so any suggestions greatfully received  ???

Offline hairygit

  • SOHC Jedi
  • Posts: 2512
    • View Profile
Re: Valve clearance problems
« Reply #1 on: April 19, 2019, 02:11:43 PM »
Turn the engine a full 360 degrees clockwise (views from the timing side) and the tappets should be free.

Sent from my X6pro using Tapatalk

If it's got tits or wheels, it's hassle, if it's got both, RUN!!!

Offline Trigger

  • SOHC Jedi
  • Posts: 6613
  • Engines built on reputation, not advertising.
    • View Profile
Re: Valve clearance problems
« Reply #2 on: April 19, 2019, 02:37:14 PM »
As Hairy said; Turn til T 1.4 set the 4 tappets and then 360 degrees til T 1.4 again to set the other 4. Forget about the T 2.3  ;)

Offline tosh

  • Newbie
  • Posts: 34
    • View Profile
Re: Valve clearance problems
« Reply #3 on: April 19, 2019, 05:13:58 PM »
Ahh yes sorted now thanks, teach me to try and do things with a hangover  ::)

Offline MrDavo

  • SOHC Pro
  • Posts: 896
  • He who dies with the most toys wins
    • View Profile
Re: Valve clearance problems
« Reply #4 on: May 08, 2019, 09:41:38 AM »
Been there, done that!!  :)
1969 Honda CL450 'Scrambler'
2005 Harley XL1200R Sportster