Author Topic: CB550 K3 custom project  (Read 1553 times)

Offline Macabethiele (Ted)

  • SOHC Pro
  • Posts: 580
    • View Profile
Re: About to start my project, but it doesn’t...
« Reply #45 on: September 22, 2020, 10:56:14 AM »
Wow that sound of it running is music to my ears I'm really chuffed for you- that is where I want to be by mid October at the latest if I can!

I expect mine to be noisier due to the known cam chain rattle and leaking exhaust though. ;D
Honda CB400F2 under restoration
Jeep Grand Cherokee WJ
Jeep Grand Cherokee WK
Mercedes R129 SL500

Offline thomaspigeon

  • Newbie
  • Posts: 28
    • View Profile
Re: CB550 K3 custom project
« Reply #46 on: February 02, 2021, 12:11:24 AM »
Hey everyone,

So after a couple of month going quiet and working on the bike, I'm back!

So far I've rebuilt the top end, new pistons, re-bore, new rockers, new valve springs, gaskets, you name it.
Also I have re-done the wiring from the ground, I'm also gonna make my lithium battery next week. Not saying I've put some elbow grease to polish the exhaust, engine...

Thanks to the lockdown I literally went down the rabbit hole to make this bike nice and shiny

Now, I have a question. My oil pressure warning light doesn't go off when the engine is not running. I tried to test the continuity between the top screw on the oil pressure switch and the engine or the frame but nothing. That's should mean the sensor doesn't ground anymore if I'm right. Is it the kind of thing that happens often? The oil light worked for some time (like a couple of minutes) beforehand. I tested the continuity between the Neutral switch and the frame and it works fine.

I test the oil pressure and it's fine (65/70psi)

Let me know what you think!
Thanks


 

SimplePortal 2.3.5 © 2008-2012, SimplePortal