Author Topic: Whine from Speedo or Rev counter  (Read 187 times)

Online beardylondon

  • Newbie
  • Posts: 26
    • View Profile
Whine from Speedo or Rev counter
« on: November 23, 2021, 11:24:11 AM »
Hi All

So I have this noise which I think is coming from the speedo or rev counter.

I recorded it, this is decelerating from 50 to 5mph and riding slowly.

https://voca.ro/14p6IR1mIR2b

I guess the cable needs lubrication, any tips?
1976 CB550 K2 (USA import)

Online McCabe-Thiele (Ted)

  • SOHC Master
  • Posts: 1657
  • 07505030740
    • View Profile
Re: Whine from Speedo or Rev counter
« Reply #1 on: November 23, 2021, 02:11:34 PM »
Disconnect each one in turn - when the noise stops you have the source.

Might be a bit dangerous to use a listening stick whilst riding at 50 mph.
« Last Edit: November 23, 2021, 05:49:47 PM by Macabethiele (Ted) »
Honda CB400F2 under restoration
Land Rover Freelander Series 2
Jeep Grand Cherokee WK
Mercedes R129 SL500

Offline Tomb

  • SOHC Pro
  • Posts: 616
    • View Profile
Re: Whine from Speedo or Rev counter
« Reply #2 on: November 23, 2021, 02:18:43 PM »
I had the same, it was the speedo cable, as I pulled up at a junction it stopped, if it was tacho cable it'd keep going as the engine was still turning. I cleaned and lubed up the cable and it was fine again for 12 months. Another thing I found is its cold weather that seems to get the dry cables vibrating, so this time of year.
Tom
'73 CB550 with CB500 engine café racer
'62 CB77 Sprinter
'70 CD175
'78 CB550 with sidecar
'80 Z50R
And a load of old Yamaha 1100's

Online beardylondon

  • Newbie
  • Posts: 26
    • View Profile
Re: Whine from Speedo or Rev counter
« Reply #3 on: November 23, 2021, 06:23:15 PM »
Thanks both, I'll give it some lube.
1976 CB550 K2 (USA import)

Offline Nurse Julie

  • 1973 CB750 UK K2.1977 CB550/4 Mongrel Brat. 1974 UK 500/4 K1
  • Grogu
  • *
  • Posts: 6745
    • View Profile
Re: Whine from Speedo or Rev counter
« Reply #4 on: November 23, 2021, 07:02:20 PM »
Yep, that's the sound my speedo made on Millie the Mongrel 550. I can't remember which way round it is but if it's an OEM cable, don't lube it as the inside swells and causes more issues, or if that applies to the aftermarket cables 🤔🤔🤔🤔 Someone will remind me.... BryanJ 😆😆😆
Im a Nurse, trust me, this won't hurt.....much !!!

LINK TO MY CB400/4 ENGINE STRIP / ASSESSMENT AND REBUILD...NOW COMPLETE
http://www.sohc.co.uk/index.php/topic,14049.msg112691/topicseen.html#new

Online Bryanj

  • Grogu
  • *
  • Posts: 8489
    • View Profile
Re: Whine from Speedo or Rev counter
« Reply #5 on: November 23, 2021, 07:32:31 PM »
Throttle and clutch are lined but speedo and tacho are ok the grease but not too much as it has been known to work its way up into clocks

Offline Nurse Julie

  • 1973 CB750 UK K2.1977 CB550/4 Mongrel Brat. 1974 UK 500/4 K1
  • Grogu
  • *
  • Posts: 6745
    • View Profile
Re: Whine from Speedo or Rev counter
« Reply #6 on: November 23, 2021, 07:44:28 PM »
Throttle and clutch are lined but speedo and tacho are ok the grease but not too much as it has been known to work its way up into clocks
Ah yes.... I remember now 😊😊😊😊😊
Im a Nurse, trust me, this won't hurt.....much !!!

LINK TO MY CB400/4 ENGINE STRIP / ASSESSMENT AND REBUILD...NOW COMPLETE
http://www.sohc.co.uk/index.php/topic,14049.msg112691/topicseen.html#new

Offline deltarider

  • SOHC Pro
  • Posts: 897
  • My kingdom for a turkey!
    • View Profile
Re: Whine from Speedo or Rev counter
« Reply #7 on: November 23, 2021, 08:20:53 PM »
100.000 km back I have pulled both tacho- and speedocable, cleaned them with a little kerosene and lubed them just lightly with lithium grease. Never had to do it again so far.

Online beardylondon

  • Newbie
  • Posts: 26
    • View Profile
Re: Whine from Speedo or Rev counter
« Reply #8 on: November 23, 2021, 09:32:16 PM »
Thanks all!
1976 CB550 K2 (USA import)

Online taysidedragon

  • SOHC Pro
  • Posts: 834
    • View Profile
Re: Whine from Speedo or Rev counter
« Reply #9 on: November 23, 2021, 11:59:04 PM »
I did have a whine from my speedo instrument and the needle was jumping. Tried a different cable and still did it.
Changed the speedo for a different one and problem sorted.
Gareth

2010 Street TripleR
1977 CB400F

 

SimplePortal 2.3.5 © 2008-2012, SimplePortal